





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 31-Dec-2016 12:59:15 PM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>Canada vs. USA: 'This is redemption' | Strathmore Standard</title>
		
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://www.strathmorestandard.com/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://www.strathmorestandard.com/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'Sports';
	   			window._GA_actualSubSection = 'Hockey';
   		</script>

		<link href="http://www.strathmorestandard.com/assets/wro/all_en.css?1.13.333fbc2fb0e9280917a3d71f60bde132d069108a-SNAPSHOT" rel="stylesheet">
		<script src="http://www.strathmorestandard.com/assets/wro/all_en.js?1.13.333fbc2fb0e9280917a3d71f60bde132d069108a-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://www.strathmorestandard.com/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://www.strathmorestandard.com/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://www.strathmorestandard.com/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://www.strathmorestandard.com",
					baseAssetsUrl: "http://www.strathmorestandard.com/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"STRATHMORE_STANDARD",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.strathmorestandard.com/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.strathmorestandard.com/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.333fbc2fb0e9280917a3d71f60bde132d069108a-SNAPSHOT"
				},
				Path: {
					events: "http://www.strathmorestandard.com/events",
					eventsReportInapropriate: "http://www.strathmorestandard.com/events/report-inappropriate",
					urReportInapropriate: "http://www.strathmorestandard.com/ur/report-inappropriate",
					accountProfile: "http://www.strathmorestandard.com/account/profile",
					accountPassword: "http://www.strathmorestandard.com/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="Canada vs. USA: 'This is redemption'"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.strathmorestandard.com/v1/dynamic_resize/sws_path/suns-prod-images/1297912627980_ORIGINAL.jpg?quality=80&size=320x&stmp=1483144177781"/>	
			<meta property="og:site_name" content="Strathmore Standard"/>
		<meta property="og:description" content="Tyson Jost can't help but think back to what went down one day in late April."/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /sports/hockey -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_AB_StrathmoreSTD_EN_MOBWAP", "/sports/hockey", "nk:print,et:sm,pr:sms,ck:sports,imp:hockey,sck:hockey", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_AB_StrathmoreSTD_EN_MOBWAP", "/sports/hockey", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_AB_StrathmoreSTD_EN_WEB", "/sports/hockey", "nk:print,et:sm,pr:sms,ck:sports,imp:hockey,sck:hockey", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_AB_StrathmoreSTD_EN_WEB", "/sports/hockey", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:sms,ck:sports,imp:hockey,sck:hockey"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://www.strathmorestandard.com/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://www.strathmorestandard.com/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:e302-dxkqwe" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://classifieds.strathmorestandard.com/strathmore/real-estate/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.strathmorestandard.com/strathmore/real-estate/search');return false;">Homes</a></li>
							<li><a href=" http://classifieds.strathmorestandard.com/strathmore/jobseducation/search/" onClick="recordOutboundLink(this, 'Outbound Links', ' http://classifieds.strathmorestandard.com/strathmore/jobseducation/search/');return false;">Careers</a></li>
							<li><a href="http://classifieds.strathmorestandard.com">Classified</a></li>
							<li><a href="http://www.yourlifemoments.ca/sitepages/setCityZone.asp?id=102" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.yourlifemoments.ca/sitepages/setCityZone.asp?id=102');return false;">Obituaries</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.strathmorestandard.com/v1/suns-prod-images/communities/photo/196230.jpg?stmp=1345490086348" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://www.strathmorestandard.com"><img src="http://www.strathmorestandard.com/assets/img/banners/logos/strathmore_standard.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2016-12-31"
	>
									Saturday, December 31, 2016

	</time>
</p></div>
						<a href="http://www.strathmorestandard.com/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2016-12-31 18:50:00 -->
								<div id="weatherStateBlock">
									<p>Strathmore, AB</p>
								</div>
								
								<div class="left">
	<img src="http://www.strathmorestandard.com/assets/img/meteo/80x50/w.jpg" 
	alt="Light snow" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">-4°</p>
								</div>
								
								<div class="weatherCondition">
									<p>Light snow</p>
								</div>
												
							</div>
						</a>
							<a href="http://www.strathmorestandard.com/contact-us?param=advertising" class="sponsored clearfix">
								<p><span>
Weather Sponsorship<br /> available!								</span></p>
							</a>
					</div>

<!-- StopWatch(0.004 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_130,204">
<a href="http://www.strathmorestandard.com/" >Home</a>					</li>
					<li class="section_130,205">
<a href="http://www.strathmorestandard.com/news" >News</a>					</li>
					<li class="section_130,210">
<a href="http://www.strathmorestandard.com/sports" >Sports</a>					</li>
					<li class="section_130,221">
<a href="http://www.strathmorestandard.com/entertainment" >Entertainment</a>					</li>
					<li class="section_130,227">
<a href="http://www.strathmorestandard.com/life" >Life</a>					</li>
					<li class="section_130,231">
<a href="http://www.strathmorestandard.com/money" >Money</a>					</li>
					<li class="section_130,232">
<a href="http://www.strathmorestandard.com/opinion" >Opinion</a>					</li>
					<li class="section_130,237">
<a href="http://www.strathmorestandard.com/ur" >UR</a>					</li>
					<li class="section_130,244">
<a href="http://www.strathmorestandard.com/marketplace" >Marketplace</a>					</li>
					<li class="section_177,189">
<a href="http://newsstand.strathmorestandard.com/" >Newsstand</a>					</li>
					<li class="section_130,245">
<a href="http://www.strathmorestandard.com/photos" >Photos</a>					</li>
					<li class="section_130,246">
<a href="http://video.strathmorestandard.com" >Videos</a>					</li>
					<li class="section_130,248">
<a href="http://www.strathmorestandard.com/polls" >Polls</a>					</li>
					<li class="section_130,249">
<a href="http://www.strathmorestandard.com/weather" >Weather</a>					</li>
					<li class="section_130,236">
<a href="http://www.strathmorestandard.com/events" >Events</a>					</li>
					<li class="section_180,158">
<a href="http://www.strathmorestandard.com/thrifty_thursdays" >Thrifty</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.008 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 31-Dec-2016 12:45:05 PM -->

		<ul class="secondaryNav clearfix">
				<li class="section_130,211"><a href="http://www.strathmorestandard.com/sports/high-school-sports" >High School Sports</a></li>
				<li class="section_130,213"><a href="http://www.strathmorestandard.com/sports/hockey" >Hockey</a></li>
				<li class="section_130,220"><a href="http://www.strathmorestandard.com/sports/other-sports" >Other Sports</a></li>
		</ul>


<!-- subNav took 0.001 seconds. -->
					<script>
						$('.section_130,210').addClass('active');
							$('.section_130,213').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.0 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    Sports
                        <span>Hockey</span>
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                    <p class="strapline">WORLD JUNIORS</p>
		                <h2 class="storyTitle">Canada vs. USA: 'This is redemption' </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix withAuthor withoutNewspaper">
	<img src="http://storage.strathmorestandard.com/v1/dynamic_resize/sws_path/suns-prod-images/1297198595393_AUTHOR_PHOTO.jpg?quality=80&size=38x&stmp=1396534858059" alt="" 
			class="left authorPhoto"
		 />
                        <div class="left clearfix">
                                    <p>
By <a href="http://www.strathmorestandard.com/author/terry-koshan" >Terry Koshan</a>, Toronto Sun
                                    </p>
                            <p class="storyDate">
	<time datetime="2016-12-31T00:32:36Z"
	>
									Friday, December 30, 2016
						5:32:36 MST PM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.001 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.strathmorestandard.com/v1/dynamic_resize/sws_path/suns-prod-images/1297912627980_ORIGINAL.jpg?quality=80&size=650x&stmp=1483144177781" alt="Canada forward Tyson Jost makes a move on Russia goaltender Ilya Samsonov and scores a goal during the world junior hockey championship in Toronto on Dec. 26, 2016. (Dave Abel/Toronto Sun)" 
		 />
                                <div class="indent">
                                    <p style="clear:both;">Canada forward Tyson Jost makes a move on Russia goaltender Ilya Samsonov and scores a goal during the world junior hockey championship in Toronto on Dec. 26, 2016. (Dave Abel/Toronto Sun)</p>
                                </div>
                        </div>

<!-- StopWatch(0.0 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://www.strathmorestandard.com/2016/12/30/canada-vs-usa-this-is-redemption" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.strathmorestandard.com/2016/12/30/canada-vs-usa-this-is-redemption">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://www.strathmorestandard.com/2016/12/30/canada-vs-usa-this-is-redemption"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4d793d786eff2e46"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d793d786eff2e46"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://www.strathmorestandard.com/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.001 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.007 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

                                <span class="placeline">TORONTO&nbsp;-&nbsp;</span>
	                                <p>Tyson Jost can&rsquo;t help but think back to what went down one day in late April.</p>
<p>Just over eight months ago, Jost stood on the ice and watched with dejection as the United States celebrated a bronze-medal win against Canada in the under-18 world hockey championship in Grand Forks, N.D.</p>
<p>You think that loss still resonated with Jost as Canada was making its final preparations to meet the U.S. on Saturday in the 2017 world junior hockey championship?</p>
<p>You bet.</p>
<p>&ldquo;This game I have marked down since they took it to us in that game (by a 10-3 score),&rdquo; Jost said on Friday. &ldquo;This is a redemption. We&rsquo;re very familiar with these guys and I guess we have kind of developed a hatred over the past few years.&rdquo;</p>
<p>The U.S. has become Canada&rsquo;s main rival at the world junior, taking the spot that was once held by Russia.</p>
<p>On the afternoon of New Year&rsquo;s Eve, in an Air Canada Centre that should be rocking (despite less-than-capacity crowds this week), more than just bragging rights will be on the line.</p>
<p>Pride &mdash; there&rsquo;s zero doubt about that &mdash; and first place in Group B, which is coveted by both sides, are at stake. We know Canada, which is scheduled to head to Montreal for the medal round following the game, has had designs on putting together a perfect record since the disaster of sixth place last year in Helsinki.</p>
<p>That terrible finish might not necessarily be driving this group now. The Canadians have created their own foundation of confidence and are in a good spot, having relatively cruised through the first three games of the tournament, going 3-0 while scoring 20 goals and allowing only five.</p>
<p>The U.S. will represent Canada&rsquo;s toughest opponent, and it&rsquo;s no longer guaranteed-win night was it was versus Slovakia and Latvia. That Canada has a record of 34-8-3 against the U.S. in the history of the event has small bearing.</p>
<p>There&rsquo;s no room for error or a bad decision against tough opponents in the world junior. One mistake made, or taken advantage of, can set a team on a different path.</p>
<p>&ldquo;We are maybe a little bit alike but we will see on the ice,&rdquo; Canada coach Dominique Ducharme said. &ldquo;The more we go on in the tournament, those kinds of details are going to be the difference. Our guys know the impact of little things in the game. Discipline, staying composed, overall we have been good.&rdquo;</p>
<p>It remains to be seen whether forward Mitchell Stephens, who did not play in the win against Latvia because of an ankle injury, is in the lineup. Stephens practised at the MasterCard Centre on Friday with the rest of his teammates and will be a game-time decision.</p>
<p>Ducharme, in keeping to the script, would not say whether Carter Hart or Connor Ingram will start in goal.</p>
<p>One factor that should have an influence is the fact the Canadians and Americans know each other rather well. They&rsquo;ve been playing against each other in tournaments since they were youngsters, and in the case of defenceman Dante Fabbro, he will be surrounded by players from the U.S. side when he returns to Boston University in January. No less than six of his B.U. teammates are wearing the red, white and blue here.</p>
<p>&ldquo;We&rsquo;re enemies now and that is kind of the bottom line,&rdquo; Fabbro said. &ldquo;It&rsquo;s going to be a little weird having them on the other side. Right now, I&rsquo;m more focused on what&rsquo;s going on in the Canadian locker room.&rdquo;</p>
<p>Fabbro and Michael McLeod also were part of that Canadian team that was crushed by the U.S. at the under-18s in the spring. Seven Americans on the U.S. roster have a bronze medal from that victory.</p>
<p>It&rsquo;s one of several intense chapters that make the games between Canada and the U.S. so compelling. Jost figured we&rsquo;re going to get another one for history books.</p>
<p>&ldquo;It&rsquo;s going to be electric,&rdquo; Jost said. &ldquo;How could it not? It&rsquo;s something that gets your blood boiling a little bit and I know they feel the same way about us.&rdquo;</p>
<p><strong>BOTH GOALIES WILL GET TIME</strong></p>
<p>Sounds like we will see both Canadian goalies again before the 2017 world junior ends.</p>
<p>Coach Dominique Ducharme and his staff have full confidence in both Carter Hart and Connor Ingram, and with the potential for three games in four nights in the medal round, neither is being counted out.</p>
<p>&ldquo;Once we get (to Montreal), it doesn&rsquo;t mean the guy playing in the quarters will be the guy playing after,&rdquo; Ducharme said. &ldquo;It depends on who we are going to be facing and (an opponent&rsquo;s) different styles.</p>
<p>&ldquo;One thing for sure is we want our two guys to be involved and ready to play. We&rsquo;ll see how we do it.&rdquo;</p>
<p>Ducharme would not say who starts on Saturday, but we&rsquo;re willing to bet he has known for a while which goalie it will be.</p>
<p>Hart was in goal for wins against Russia and Latvia, while Ingram had to make just six saves in a shutout versus Slovakia.</p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
		    <br />
		    <div id="flyertown_module_9955"></div>
			<script src="//api.flyertown.ca/9955/32f30d4af59b7e2f/flyertown_module.js"></script>
        
        
    </div>

    <br />

	<section class="clearfix featuredBusinesses">
		<!-- hr_header -->
		<div class="hr_header clearfix">
			<div class="left">
				<h1>Featured Businesses</h1>
			</div>
			
			<div class="right">
				<p>	<a href="http://www.strathmorestandard.com/contact-us?param=advertising"
	>Contact us to Advertise &raquo;</a>
</p>
			</div>
		</div>
		<ul class="clearfix">
		
				<li class="">
						<div>
<a href="http://www.strathmorestandard.com/marketplace/heatingandcooling/tysonplumbing" ><img src="http://storage.strathmorestandard.com/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/295308.jpg?quality=80&size=181x&stmp=1356108654980" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.strathmorestandard.com/marketplace/heating_and_cooling"
	>										Heating and Cooling
</a>
								</h3>
							<p><strong><a href="http://www.strathmorestandard.com/marketplace/heatingandcooling/tysonplumbing" >Tyson Plumbing</a></strong></p>
						</div>
				</li>
				<li class="">
						<div>
<a href="http://www.strathmorestandard.com/marketplace/retail/strathmorebuildingsupplies" ><img src="http://storage.strathmorestandard.com/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/269176.jpg?quality=80&size=181x&stmp=1352220132417" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.strathmorestandard.com/marketplace/retail"
	>										Retail
</a>
								</h3>
							<p><strong><a href="http://www.strathmorestandard.com/marketplace/retail/strathmorebuildingsupplies" >Strathmore Building Supplies</a></strong></p>
						</div>
				</li>
				<li class="last">
						<div>
<a href="http://www.strathmorestandard.com/marketplace/contractors/fbboersema-partnersltd" ><img src="http://storage.strathmorestandard.com/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/306319.jpg?quality=80&size=181x&stmp=1357688747866" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.strathmorestandard.com/marketplace/contractors"
	>										Contractors
</a>
								</h3>
							<p><strong><a href="http://www.strathmorestandard.com/marketplace/contractors/fbboersema-partnersltd" >F.B.Boersema &amp; Partners Ltd.</a></strong></p>
						</div>
				</li>
		</ul>
		<p class="goToMarketplace">
	<a href="http://www.strathmorestandard.com/marketplace"
	>Go to the Marketplace &raquo;</a>
		</p>
	</section>

<!-- StopWatch(0.015 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "2");
                googletag.pubads().setTargeting("loc", "2");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "3");
                googletag.pubads().setTargeting("loc", "3");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "4");
                googletag.pubads().setTargeting("loc", "4");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "5");
                googletag.pubads().setTargeting("loc", "5");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://www.strathmorestandard.com/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Ads + text -->
		<div class="block_ads_text">
			<div class="block_header clearfix">
					<img class="left" src="http://www.strathmorestandard.com/assets/img/ur_bigger_noshadow.png" alt="" />
					<div class="left">
						<h2>Contribute</h2>
					</div>
			</div>
			
			<h2>Send Your Scoop!</h2>
			
			<div class="block_bottom">
				<p>Share your story, photo or video about something you've seen.</p>
				<p class="button">	<a href="http://www.strathmorestandard.com/ugc/submission"
	>Send your story</a>
</p>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->
<script language="javascript">
$(document).ready(function(){
$.getScript("http://specialsections.siteseer.ca/js/Widget/jQuery-timer.js");
	$('<link rel="stylesheet" type="text/css" href="http://specialsections.siteseer.ca/css/ss-newspapers-nurun.css" >').appendTo("head");
	Sunrise.EEdition.loadWidget(177, "newspapers-nurun");
	$('.eEditionBlock .type').html("newspapers-nurun");
});

</script>
	 <div class="block eEditionBlock">
	 		<span class="type" style="display:none;"></span>
	 		<div class="block_header clearfix">
				<div class="left">
					<h2>E-Editions</h2>
				</div>
			</div>
			<div class="collapsibleContent">
				<div class="eEditionWidgetContainer">
					<div id="ssSpecialSections" class="textDecorationNoneImp"></div>	
				</div>
			</div>
	 </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

				<!-- Ads @ Footer -->
				<div class="ie7_chrome_awesomefix">
				<div class="ads clearfix poofContent_size0">
					<div class="ads_container">
						<div>
						
							<div class="left">
								<h1><img src="http://www.strathmorestandard.com/assets/img/ur_biggest.png" alt="" />Strathmore</h1>
								<p>	<a href="http://www.strathmorestandard.com/ugc/submission"
	>View, submit, participate!</a>
</p>
							</div>
							
							<div class="right">
								<div>
									<h2>Advertise</h2>
										<ul>
											<li>
	<a href="http://www.strathmorestandard.com/contact-us"
			pathPrefix="?param=advertising"
	>Advertise online</a>
											</li>
											<li>
	<a href="http://www.strathmorestandard.com/contact-us"
			pathPrefix="?param=advertising"
	>Announce your business</a>
											</li>
											<li>
	<a href="http://www.strathmorestandard.com/contact-us"
			pathPrefix="?param=advertising"
	>Reach potential customers</a>
											</li>
										</ul>
								</div>
								
								<div>
									<h2>Contribute</h2>
										<ul>
											<li>	<a href="http://www.strathmorestandard.com/ugc/submission"
	>Send us news, photos or videos</a>
</li>
											<li>	<a href="http://www.strathmorestandard.com/events/submission"
	>Add an event to the calendar</a>
</li>
										</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			
<!-- Part footer generated on 31-Dec-2016 12:53:54 PM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Strathmore Standard</p>
			
			<p class="left share_options">
						<a href="https://www.facebook.com/pages/Strathmore-Standard/209809935701875" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.facebook.com/pages/Strathmore-Standard/209809935701875');return false;"><img class="left" src="http://www.strathmorestandard.com/assets/img/share/footer/facebook-2013.png" alt="" /></a>
						<a href="http://www.twitter.com/S_Standard" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.twitter.com/S_Standard');return false;"><img class="left" src="http://www.strathmorestandard.com/assets/img/share/footer/twitter-2013.png" alt="" /></a>
					<a href="http://www.strathmorestandard.com/rss"><img class="left" src="http://www.strathmorestandard.com/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://www.strathmorestandard.com/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:e302-dxkqwe" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
	
				<div class="first_set_footer clearfix">
					<div class="footer_container">
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.strathmorestandard.com/news" >News</a></h2></li>
										<li><a href="http://www.strathmorestandard.com/news/local" >Local</a></li>
										<li><a href="http://www.strathmorestandard.com/news/provincial" >Provincial</a></li>
										<li><a href="http://www.strathmorestandard.com/news/canada" >Canada</a></li>
										<li><a href="http://www.strathmorestandard.com/news/world" >World</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.strathmorestandard.com/sports" >Sports</a></h2></li>
										<li><a href="http://www.strathmorestandard.com/sports/high-school-sports" >High School Sports</a></li>
										<li><a href="http://www.strathmorestandard.com/sports/hockey" >Hockey</a></li>
										<li><a href="http://www.strathmorestandard.com/sports/other-sports" >Other Sports</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.strathmorestandard.com/entertainment" >Entertainment</a></h2></li>
										<li><a href="http://www.strathmorestandard.com/entertainment/local" >Local</a></li>
										<li><a href="http://www.strathmorestandard.com/entertainment/movies" >Movies</a></li>
										<li><a href="http://www.strathmorestandard.com/entertainment/celebrities" >Celebrities</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.strathmorestandard.com/life" >Life</a></h2></li>
										<li><a href="http://www.strathmorestandard.com/life/health" >Health</a></li>
										<li><a href="http://www.strathmorestandard.com/life/food" >Food</a></li>
										<li><a href="http://www.strathmorestandard.com/life/travel" >Travel</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.strathmorestandard.com/opinion" >Opinion</a></h2></li>
										<li><a href="http://www.strathmorestandard.com/opinion/editorial" >Editorial</a></li>
										<li><a href="http://www.strathmorestandard.com/opinion/letters" >Letters</a></li>
										<li><a href="http://www.strathmorestandard.com/opinion/column" >Column</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.strathmorestandard.com/ur" >UR</a></h2></li>
										<li><a href="http://www.strathmorestandard.com/ur/entertainment" >Entertainment</a></li>
										<li><a href="http://www.strathmorestandard.com/ur/life" >Life</a></li>
										<li><a href="http://www.strathmorestandard.com/ur/money" >Money</a></li>
										<li><a href="http://www.strathmorestandard.com/ur/news" >News</a></li>
										<li><a href="http://www.strathmorestandard.com/ur/opinion" >Opinion</a></li>
										<li><a href="http://www.strathmorestandard.com/ur/sports" >Sports</a></li>
								</ul>
					</div>
					
						<ul class="title_list">
								<li><h2><a href="http://www.strathmorestandard.com/money" external="false" >Money</a></h2></li>
								<li><h2><a href="http://www.strathmorestandard.com/marketplace" external="false" >Marketplace</a></h2></li>
								<li><h2><a href="http://newsstand.strathmorestandard.com/" external="true" >Newsstand</a></h2></li>
								<li><h2><a href="http://www.strathmorestandard.com/photos" external="false" >Photos</a></h2></li>
								<li><h2><a href="http://video.strathmorestandard.com" external="true" >Videos</a></h2></li>
								<li><h2><a href="http://www.strathmorestandard.com/polls" external="false" >Polls</a></h2></li>
								<li><h2><a href="http://www.strathmorestandard.com/weather" external="false" >Weather</a></h2></li>
								<li><h2><a href="http://www.strathmorestandard.com/events" external="false" >Events</a></h2></li>
								<li><h2><a href="http://www.strathmorestandard.com/thrifty_thursdays" external="false" >Thrifty</a></h2></li>
						</ul>
				</div>
			
			<div class="second_set_footer clearfix ">
				<div class="footer_container">
					
						<ul style="width: 14.666666666667%">
						
								<li class="title"><h2>	<a href="http://www.strathmorestandard.com/print-edition"
	>Reader services</a>
</h2></li>
									<li><a href="http://virtual.strathmorestandard.com/" target="blank">E-Edition</a></li>
						</ul>

									
					<ul style="width: 14.666666666667%">
						<li class="title"><h2>
	<a href="http://www.strathmorestandard.com/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://www.strathmorestandard.com/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://www.strathmorestandard.com/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 14.666666666667%">
						<li class="title"><h2><a href="http://www.strathmorestandard.com/">Strathmore Standard</a></h2></li>
						<li>	<a href="http://www.strathmorestandard.com/contact-us"
	>Feedback</a>
</li>
							<li>	<a href="http://www.strathmorestandard.com/letters"
	>Letters to the editor</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
					</ul>
					
					<ul style="width: 14.666666666667%">
						<li class="title"><h2>
	<a href="http://www.strathmorestandard.com/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href=" http://classifieds.strathmorestandard.com/strathmore/jobseducation/search/">Careers</a></li>
							<li><a href="http://classifieds.strathmorestandard.com">Classifieds</a></li>
							<li><a href="http://classifieds.strathmorestandard.com/strathmore/real-estate/search">Homes</a></li>
							<li><a href="http://www.yourlifemoments.ca/sitepages/setCityZone.asp?id=102">Obituaries</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://www.strathmorestandard.com/sitemap"
	>Sitemap</a>
</li>
					<li><a href="http://www.postmedia.com/privacy-statement">Privacy</a></li>
					<li><a href="http://www.postmedia.com/terms-of-use">Terms</a></li>
							<li>	<a href="http://www.strathmorestandard.com/research"
	>Research</a>
</li>
							<li>	<a href="http://www.strathmorestandard.com/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2016 Strathmore Standard. All rights reserved. A member of Sun Media Community Newspapers part of Postmedia Network.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.202 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'strathmorestandard'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'strathmorestandard.com'; 
		_sf_async_config.authors = 'Terry Koshan';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.052 seconds. -->
